Reporting Server Unresponsive
Incident Report for JumpRope
Postmortem

Due to a long-standing known issue, our administrative reporting server - which handles scheduled reports and certain read-only reporting views for admins and internal use - needs to be periodically rebooted or it will eventually crash. This normally occurs as part of our schedule devops duties, but was not performed as scheduled over the holiday break. We’ll add some automations to prevent this lapse in the future. We apologize for any inconvenience.

Posted Jan 02, 2024 - 15:53 EST

Resolved
For a brief period this morning, our administrative reporting server forgot to come back to work after the holiday break. It was restarted and operational by approximately 9:45am ET and only impacted certain read-only reports under Admin > Reports.
Posted Jan 02, 2024 - 09:00 EST