Slow login and intermittent sign-in failures.

Incident Report for JumpRope

Postmortem

We continue to investigate this issue. As of now it appears to be related to an unannounced platform change on Amazon Web Services Lambda serverless function service combined with our use of a legacy configuration.

Posted Jun 19, 2026 - 14:07 EDT

Resolved

Resolved — Intermittent sign-in failures. On June 18, 2026 (~400 PM–7:00 PM ET), some users experienced hangs or errors when logging in. This was caused by a network configuration issue in our login infrastructure; most users were able to sign in after a brief delay, while some were unable to until we rerouted the affected traffic. The issue is fully resolved. We're sorry for the disruption.
Posted Jun 18, 2026 - 19:00 EDT